Fama - Core: Instagram Scraper – Incident details

Core: Instagram Scraper

Resolved
Major outage
Started about 1 year agoLasted about 11 hours

Affected

System Status

Major outage from 9:36 AM to 8:56 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We have identified the cause of the issue and are working on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating an issue due to our Instagram scraper being down. We are currently working on a fix and will post an update as soon as this issue has been resolved.