Fama - Core: Twitter Scraper – Incident details

Core: Twitter Scraper

Resolved
Major outage
Started over 1 year agoLasted about 1 hour

Affected

System Status

Major outage from 6:25 PM to 7:40 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We have identified the cause of the issue and are working on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating an issue due to our Twitter scraper being down. We are currently working on a fix and will post an update as soon as this issue has been resolved.