Major outage from 6:25 PM to 6:57 PM, Operational from 6:57 PM to 7:54 PM
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
Auth0 has implemented a fix and is currently monitoring the result.
Identified
Identified
Currently, all users are unable to log into the Fama platform. This is the result of a 3rd party outage. The 3rd party is aware of the issue and is working to resolve it. We are actively monitoring this issue and it's resolution.