Fama - Services Temporarily Down – Incident details

Services Temporarily Down

Resolved
Major outage
Started 2 months agoLasted 5 minutes

Affected

System Status

Operational from 3:42 AM to 3:42 AM, Major outage from 3:42 AM to 3:47 AM

Updates
  • Resolved
    Resolved

    We’re back and running. Thanks for bearing with us.

  • Investigating
    Investigating

    We’re currently experiencing a service outage. Our team is working to resolve this issue. We apologize for any inconvenience.