Fama - Services Temporarily Down – Incident details

Services Temporarily Down

Resolved
Major outage
Started 2 months agoLasted 4 minutes

Affected

System Status

Operational from 10:05 PM to 10:05 PM, Major outage from 10:05 PM to 10:09 PM

Updates
  • Resolved
    Resolved

    We’re back and running. Thanks for bearing with us.

  • Investigating
    Investigating

    We’re currently experiencing a service outage. Our team is working to resolve this issue. We apologize for any inconvenience.