Fama - Services Temporarily Down – Incident details

Services Temporarily Down

Resolved
Major outage
Started 8 months agoLasted about 3 hours

Affected

System Status

Major outage from 9:33 PM to 12:03 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Update

    We are continuing to work on a fix for this incident. We have isolated the issue to the integration used by legacy Social Intelligence customers.

  • Investigating
    Investigating

    We’re currently experiencing a service outage. Our team is working to resolve this issue. We apologize for any inconvenience.