Fama - fama.io – Incident details

fama.io

Resolved
Major outage
Started about 1 month agoLasted about 2 hours

Affected

System Status

Major outage from 3:39 PM to 5:14 PM

Updates
  • Resolved
    Resolved

    The incident has been resolved and our platform is now fully accessible and operating normally.

  • Monitoring
    Monitoring

    We are currently experiencing a service disruption caused by a widespread Cloudflare outage. This issue is impacting both access to our platform and our ability to process reports.

    Our team is actively monitoring the situation and will provide updates as more information becomes available.