Fama - Performance Degradation – Incident details

Performance Degradation

Resolved
Degraded performance
Started 2 months agoLasted about 6 hours

Affected

System Status

Degraded performance from 10:52 PM to 4:35 AM

Updates
  • Resolved
    Resolved

    We've successfully resolved the issue and report processing is now operating normally.

  • Identified
    Identified

    We are experiencing delays in processing report requests due to the outage associated with AWS' East Region. We are taking steps to mitigate the impact.